Instalando a FT 500 no omega 4.1, gls, 1995, com abs

Tópico dedicado a dicas de preparação e melhora de performance do seu absoluto.

Moderador: Moderadores

Instalando a FT 500 no omega 4.1, gls, 1995, com abs

Mensagempor chedid » 07 Mar 2015, 20:27

Pessoal, após muitos dias e um saco de dinheiro na reforma do meu omega 4.1, 1995, gls (com teto e abs), chegou o momento de prepará-lo.
O primeiro passo é substituir a injeção original pela programável FT 500 da Fueltech. Após, virão as modificações mecânicas.
Incialmente, pensei usar o chicote original da IEE, só utilizando o plug (o macho) de uma central doadora para ligar a FT 500 (ligaria a FT no soquete). Contudo, após pesquisar muito e falar com gente que lida direto com isso, desisti da ideia, pois poderia haver interferência elétrica na central por muitos motivos (chicote já velho e alguns terras da FT que vão ao bloco do motor, diferente do IEE original). Então, vou sacar o chicote da injeção (mantendo o resto) e vou fazer um novo chicote para a FT 500.
Porém, ao sacar o chicote da injeção original, eu vou ter outros problemas para deixar tudo funcionando, sem qualquer código de falha no painel ou no CB.
Ao sacar o chicote original da injeção, vou interromper o conector que liga a injeção original com os demais chicotes elétricos do carro. Acredito que o conector azul atrás do porta-luvas seja o responsável por interligar o chicote da central nos demais sistemas elétricos do carro. Presumo que ali passe o sinal do RPM para o painel, que haja um controle do ar condicionado pela IE, e um sinal do consumo para o CB, entre outros que ainda não sei...
Assim, preciso fazer o mapeamento da função de cada fio deste chicote azul e entender como tudo funciona para poder resolver os problemas.

Portanto, tenho as seguinte dúvidas iniciais e preciso da ajuda de vcs para as seguintes questões:
1) quais as funções de cada fio do chicote azul atrás do porta-luvas? alguém tem o esquema disso? já ressalto que já tentei entender pelo manual de reparação da GM, contudo, aquilo não é feito na técnica de diagramas, portanto impossível de entender, mesmo eu sendo técnico em eletrônica (não atuo mais nesta profissão);
2) de onde vem o sinal do rpm do painel? bobina? central? outro sensor? e, a mais importante, vou conseguir deixar o rpm do painel digital funcionando corretamente usando a FT500)?
3) como fazer o ar-condicionado funcionar perfeitamente? já vi (por uns esquemas que achei na net) que entram 3 fios do ar na central da IEE (acredito que pelo conector azul que fica atrás do porta-luvas).. Pelo que eu entendi, por uns diagramas na net, um deles é um terra, outro um positivo para avisar quando o ar é ligado (um sinal positivo quando ligamos o ar) e o outro seria sinal negativo da IEE original para controlar algo do ar, porém não entendi bem a função... (suspeito que sirva para ligar o ar no máximo ou diminuir a potencia do ar, quando o carro estiver em carga máxima, mas não tenho certeza);
4) quantos sinais vão da central para o CB? que tipo sinal é? e como simular o sinal para não marcar erro? não preciso que o consumo e a autonomia funcionem certinhos, porém, não quero marcando erro no CB ou no painel digital (aparece o "F"). Por onde passam estes sinais? (acredito ser pelo conector azul atrás do porta-luvas);
5) quais outros problemas vou ter?
6) Alguém tem os diagramas inteligíveis do sistema, de preferência considerando os sistemas interconectados..
Preciso muito da ajuda do pessoal.
Obrigado desde já...
chedid
 
Mensagens: 457
Data de registro: 16 Mai 2007, 10:59
Localização: Xanxerê
Cidade: Xanxere
Estado: SC

Re: Instalando a FT 500 no omega 4.1, gls, 1995, com abs

Mensagempor chedid » 10 Mar 2015, 21:00

ninguém?
chedid
 
Mensagens: 457
Data de registro: 16 Mai 2007, 10:59
Localização: Xanxerê
Cidade: Xanxere
Estado: SC

Re: Instalando a FT 500 no omega 4.1, gls, 1995, com abs

Mensagempor Fernando Furini » 11 Mar 2015, 10:24

1 - Já tentou esse? http://www.omegaclube.com.br/index.php? ... &Itemid=81
2 - Da ECU. Só vai deixar o painel marcando se deixar a ECU conectada.
3 - Não consegue. FT parece não controlar atuador da marcha-lenta do Omega e esse foi um dos motivos pra sua escolha não ter sido a melhor. E ainda ter te custado uma nota...
4 - Fica tudo zerado.
5 - Dependendo da configuração do preparo que você fizer, vai ficar refém deles pra comprar tudo que é produto (caríssimo), pois eles trabalham com venda casada, uma coisa não funciona sem a outra e nenhum produto faz tudo sozinho. E aí você fica com um monte de módulos coloridos espalhados pelo carro.
Fernando Furini
Omega CD 1-5-3-6-2-4.1i
Uno Smart
Tenente Portela - RS
http://www.omegaclube.com
Regras do Fórum
Imagem
Avatar de usuário
Fernando Furini
Administrador
 
Mensagens: 4278
Data de registro: 29 Jun 2005, 05:48
Cidade: Tenente Portela
Estado: RS

Re: Instalando a FT 500 no omega 4.1, gls, 1995, com abs

Mensagempor chedid » 11 Mar 2015, 12:01

Nobre, controla sim vários tipos de atuadores de marcha lenta... vou confirmar se pode haver incompatibilidade com o atuador do ômega... também sempre fui contra a FT, contudo a 400 e a 500 melhoram muito...
Quanto a venda "casada", não será o meu caso, só vou usar deles o módulo da FT 500 e módulo de ignição (para manter a bobina original funcionando).. a sonda widband é bosch e o condicionador de sinal é da ODG e funcionam na Ft 500...
Fernando, já percebi que vc tem o mesmo pensamento que eu quanto a FT... sempre fui muito crítico em relação ao fabricante (só pensava em arrancada, muitos módulos etc...).
Contudo, lendo o manual da FT500 posso dizer que fico bem aceitável para o uso no dia-dia.. antes era um lixo... pensei em usar megasquirt, desisti pela complexidade e possíveis problemas que poderia ter (em especial ruídos nos sinais)... a original, nem pensar, muito limitada.. então, a mais interessante seria a FT 500. Depois, andei em dois opalas com FT 400 (inferior a fT 500) e vou te dizer, eram lisos, tudo perfeito, ar e a parte elétrica, consumo ótimo, nada de buracos nas acelerações e variações com a temperatura e pressão atmosférica como nas antigas...
Já vi dois omegas na net que sacaram a injeção original, porém o painel funcionou APARENTE normalmente.

Por fim, li sim todos os manuais do fórum, mas nenhum possui as informações que preciso...
chedid
 
Mensagens: 457
Data de registro: 16 Mai 2007, 10:59
Localização: Xanxerê
Cidade: Xanxere
Estado: SC

Re: Instalando a FT 500 no omega 4.1, gls, 1995, com abs

Mensagempor Fernando Furini » 12 Mar 2015, 19:28

É que conhecendo como eles fazem os produtos e o que são capazes de fazer (no sentido de ferrar com a vida de outras pessoas), eu não confio. E ainda faço propaganda contra, simplesmente porque custam o PIB da Indonésia, tendo MS que custa 1/3 disso e com muito mais funções.
Fernando Furini
Omega CD 1-5-3-6-2-4.1i
Uno Smart
Tenente Portela - RS
http://www.omegaclube.com
Regras do Fórum
Imagem
Avatar de usuário
Fernando Furini
Administrador
 
Mensagens: 4278
Data de registro: 29 Jun 2005, 05:48
Cidade: Tenente Portela
Estado: RS

Re: Instalando a FT 500 no omega 4.1, gls, 1995, com abs

Mensagempor chedid » 13 Mar 2015, 11:28

Fernando Furini escreveu:É que conhecendo como eles fazem os produtos e o que são capazes de fazer (no sentido de ferrar com a vida de outras pessoas), eu não confio. E ainda faço propaganda contra, simplesmente porque custam o PIB da Indonésia, tendo MS que custa 1/3 disso e com muito mais funções.

Fernando, já presenciei a dificuldade de instalar uma mega... olha, quando aquilo começa a dar ruído (interferência nos sensores), vc não imagina como é complicado descobrir a causa... ficamos, eu e mais 4 amigos, todos com amplo conhecimento em eletrônica, 10 dias para fazer um carro ligar com a mega (não estou contando a instalação, somente o tempo para reparar os problemas). Qualquer modificação de função, vc tem que mudar a placa e o programa, e não é nada fácil isso... Além disso, assistência quase não existe... o revendedor oficial do Brasil não responde aos e-mail (mandei mais de 20 perguntando sobre o produto e nada de resposta!!!) e raramente atende ao tel e, quando atende, diz que retorna a ligação com a resposta, mas acho que ele acaba "esquecendo"!...... Já a assistência da FT, funciona e funciona bem.. então, como eu não quero transformar a preparação do meu carro em uma guerra psicologia e os produtos da FT melhoraram, mesmo EU sendo crítico ferrenho do fabricante, tenho a absoluta certeza que, estando no interior de SC, e dispondo de tempo limitado para fazer as alterações, a FT 500 é a melhor opção e pode ter certeza que vou deixar os atuadores e o ar normal funcionando como o original. Porém, para isso, preciso de uma informação básica, quais as funções dos fios que estão no chicote azul atrás porta-luvas e de onde vem o sinal do RPM (da central o de algum sensor). Nenhum manual do fórum ou da net é claro neste sentido.. aliás são de reparação e não esquemáticos (para entender como funciona e poder modificar, são feitos para quem pouco entende de eletrônica).. caso eu não ache as informações necessárias, vou pegar um osciloscópio e vou analisar sinal por sinal, só que isso dá o maior trabalho, pois eu ainda vou ter a dificuldade de saber de onde vem o sinal (não queria depenar um chicote para saber disso).
De qualquer forma, como há carência de informações técnicas e precisas neste sentido (no fórum e na net), vou registrar tudo aqui no fórum, evitando que alguém tenha as mesmas dificuldades que eu vou enfrentar.
chedid
 
Mensagens: 457
Data de registro: 16 Mai 2007, 10:59
Localização: Xanxerê
Cidade: Xanxere
Estado: SC

Re: Instalando a FT 500 no omega 4.1, gls, 1995, com abs

Mensagempor chedid » 10 Abr 2015, 23:21

Consegui um chicote emprestado (com Idehiro) e desvendei as ligações... vou postar para o pessoal, achei, inclusive o fio de pressão de óleo do painel digital, para os carros que foram adaptados o painel.... acho que não precisa mais puxar o fio... Logo posto o esquema.. Pelo que eu vi, dá para sacar o chicote da injeção e manter o painel, ar e outras funções originais, exceto o consumo.
chedid
 
Mensagens: 457
Data de registro: 16 Mai 2007, 10:59
Localização: Xanxerê
Cidade: Xanxere
Estado: SC


Retornar para Preparação de Motores e Performance

Quem está online

Usuários vendo este fórum: Nenhum usuário registrado online e 1 visitante